Problem:

Beim Mailversand erhalten Sie die Fehlermeldung.

MailEnable: Message could not be delivered to some recipients.
The following recipient(s) could not be reached:

Recipient: [SMTP:Mail@Domain.de]Reason: 550-Req

 

Ursache:

In Mailenable ist ein falscher bzw. kein Hostname gesetzt.
Mit telnet 25 können Sie die Ausgabe des Mailservers prüfen, diese Ausgabe muss identisch mit dem gesetzten PTR / ReverseDNS Eintrag Ihres Servers sein

 

Fehlerbehebung:

Klicken Sie auf Start -> Ausführen, geben Sie Mailenable.msc ein und klicken Sie OK

Anschließend müssen die Eigenschaften des SMTP-Connectors unter MailEnable Management -> Servers > localhost > Connectors bearbeitet werden.

Nach der Änderung des Hostnamens müssen Sie den SMTP-Dienst neustarten.

Danach prüfen Sie mit telnet 25 ob die Änderung erfolgreich war